Search found 5 matches

by OzWaz
Sat Aug 30, 2014 2:21 pm
Forum: Proxy Server Questions
Topic: FTP Host Server- Dreamweaver - XAMPP
Replies: 8
Views: 31119

Re: FTP Host Server- Dreamweaver - XAMPP

I installed and used XAMPP to test some PHP script for my website. I use Dreamweaver as the code writer and FTP software. Dreamweaver provides a facility to connect with XAMPP so that pages can be viewed within Dreamweaver (i.e. the use of an external browser). Once I completed the process of buildi...
by OzWaz
Fri Aug 29, 2014 2:42 am
Forum: Proxy Server Questions
Topic: FTP Host Server- Dreamweaver - XAMPP
Replies: 8
Views: 31119

Re: FTP Host Server- Dreamweaver - XAMPP

Not sure this qualifies as 'fun'

Can I just ask, Why do I need to have a Proxy setting for XAMPP?

I am no longer use XAMPP for this site. The site is complete am I am trying to upload the site to my website hosting server.
by OzWaz
Thu Aug 28, 2014 4:33 pm
Forum: Proxy Server Questions
Topic: FTP Host Server- Dreamweaver - XAMPP
Replies: 8
Views: 31119

Re: FTP Host Server- Dreamweaver - XAMPP

Thanks Voodoo for your assist.

I do understand that the solutions are detailed within the message but I have absolutely no idea how to go about finding or changing ‘proxy settings’.

It is in this area that I am looking for some assistance

Regards
by OzWaz
Tue Aug 26, 2014 10:09 pm
Forum: Proxy Server Questions
Topic: FTP Host Server- Dreamweaver - XAMPP
Replies: 8
Views: 31119

Re: FTP Host Server- Dreamweaver - XAMPP

Yes that is correct/ Image of error here http://www.warrenbolton.com/content/dr.html

Thanks
by OzWaz
Tue Aug 26, 2014 2:03 pm
Forum: Proxy Server Questions
Topic: FTP Host Server- Dreamweaver - XAMPP
Replies: 8
Views: 31119

FTP Host Server- Dreamweaver - XAMPP

I have encountered the following error using Dreamweaver to connect to my web hosting server An FTP error occurred - cannot make connection to host. No response from server. This may be due to one or more of the following reasons: - Accessing the server requires proxy settings that are properly set....