Site not loading, code 403

Post your questions about changing your IP address here.
Locked
Lowlands
New Member
Posts: 2
Joined: Fri May 12, 2017 4:38 pm

Site not loading, code 403

Post by Lowlands » Fri May 12, 2017 4:46 pm

Hello,
I would like some help with the following.

I have trouble with loading a site, it does not load proparly, I see the site, but it does not load pictures etc. when i inspect the site with chrome i read :
Error parsing header X-XSS-Protection: 1; mode=block, 1; mode=block: expected semicolon at character position 14. The default protections will be applied.
-Failed to load resource: the server responded with a status of 403 ()

Also this happen on my iphone connected to the same network, when i load the site on my phone on 4g the site loads just fine.
So it has something to do with my network. first i thought my IP was banned for some reason, but i changed my IP and still ave the same problem.

Is there somebody who has any idea what the problem can be?

Thank you in advance.

User avatar
Chrispcritters
Forum Administrator
Posts: 2454
Joined: Tue Mar 02, 2010 5:41 pm
Location: 127.0.0.1 | ::1
Contact:

Re: Site not loading, code 403

Post by Chrispcritters » Mon May 15, 2017 1:07 pm

It's possible that there is a connectivity issue between your ISP and the website's ISP.

Many websites use a CDN (Content Delivery Network) to speed up delivery of their images. It could also be an issue of the CDN blocking certain traffic.

Contacting the website directly and informing them of the issue might be the best route to go.
Founder & CEO of WhatIsMyIPAddress.com.
You can follow me on Twitter and Facebook for some behind the scenes info.

Lowlands
New Member
Posts: 2
Joined: Fri May 12, 2017 4:38 pm

Re: Site not loading, code 403

Post by Lowlands » Mon May 15, 2017 2:51 pm

Ok, Thx for the reply. i will try to contact the website.

Locked

Who is online

Users browsing this forum: No registered users and 1 guest