Wimia test true and outgoing ip from different region

Post your questions about proxy servers here.
Post Reply
asdronin
New Member
Posts: 3
Joined: Thu Nov 23, 2017 7:28 pm

Wimia test true and outgoing ip from different region

Post by asdronin » Thu Nov 23, 2017 7:40 pm

Hi all,
First of all I have to say that my knowledge in relation to networks and all the tests is a bit limited, I will read whatever the article if you direct me in the right direction of course to help me fix this. The fact is I started noticing internet being really slow and the sites started to identify my ip as French (I live in Spain not France), so if I enter Google for example it shows me french results first and address corresponds to French google, I installed other browser and happens the same (I know maybe it was unnecesary). So after several days reading things here and there I came to this site and tried some of the tests and Wimia test is the only that was true, then I wonder if its something like 2 devices connected to the same network (I only have one and only use wired connections) or maybe its something entirely different, I hope you can help me fix this and find an explanation to whats happening. Thanks a lot beforehand.

User avatar
Chrispcritters
Forum Administrator
Posts: 2283
Joined: Tue Mar 02, 2010 5:41 pm
Location: 127.0.0.1 | ::1
Contact:

Re: Wimia test true and outgoing ip from different region

Post by Chrispcritters » Fri Nov 24, 2017 9:08 am

Sounds like your browser/device may have been reconfigured to use a proxy server.

What is the IP address you see when you visit https://whatismyipaddress.com and what is the ISP/Carrier that you are using?
Founder and Chief Marketing Technologist of WhatIsMyIPAddress.com.
You can follow me on Facebook and Twitter for some behind the scenes info.

asdronin
New Member
Posts: 3
Joined: Thu Nov 23, 2017 7:28 pm

Re: Wimia test true and outgoing ip from different region

Post by asdronin » Fri Nov 24, 2017 3:26 pm

Thanks for the help, its says isp "OVH SAS" but mine is Telefonica, region is different too and it mentions that "Suspected Network Sharing Device" but I have no other device connected here, Im a bit lost in this, so maybe I should ask in malware forum?

nielsencl1
Active Member
Posts: 268
Joined: Sun Dec 23, 2012 5:47 pm
Location: Minneapolis, MN

Re: Wimia test true and outgoing ip from different region

Post by nielsencl1 » Sat Nov 25, 2017 7:36 am

What you say seems to confirm what Chrispcritters suggested. Your browser or your computer is now using a proxy server via your actual provider.

Given your other problems I would first check the proxy settings of your browser. If you find nothing there you will need to check the networking settings for your device. Running anti-virus and anti-malware software would be a good idea. If you get stuck, I would contact your ISP and see if they can help you sort it out.

asdronin
New Member
Posts: 3
Joined: Thu Nov 23, 2017 7:28 pm

Re: Wimia test true and outgoing ip from different region

Post by asdronin » Sat Nov 25, 2017 4:58 pm

Sorry about delay, it took me some time to contact the ISP and run everything, thanks a lot to both of you, well I checked the proxy settings and apparently its not set to be using a proxy on this machine. I have run the antivirus and some antmalware software too, there was a certain menacing malware (Criteo) that was detected and not removed but I dont know if it can be causing all this, the ISP company said they cant do anything though they made me waste lot of time until they gave me that answer. I am posting into malware removal forum, hopefully they can help find a solution to this, if you can suggest me any additional step/check please let me know, as said thanks a lot for the help.

Edit: Strange issue, now I have checked again the IP and it seems to match now, I mean it shows right region and right ISP, but I havent made any additional changes or tests after I said the above then it cant be solved by any program or process I have run as I havent tried anything new.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest