Wimia Test

Post your questions about proxy servers here.
Locked
wwzz1234
New Member
Posts: 1
Joined: Fri Apr 15, 2011 7:16 pm

Wimia Test

Post by wwzz1234 »

I am using the AT&T& Cellular IPad & have 3 browsers Safari, sky fire, & Smart surfing. I am wondering because the wimia test is the only test coming up true is due to the 3 browsers. I previously had sky fire & safari only & run the test & get none proxy detected. At times I had to restart AT&T cellular to get a new ip & get a non detected proxy. Now, I only get suspected shared device every time. Is there something I should be looking for? I am not comfortable. I always clear all cookies, leave email settings at inactive & do not keep any apps login. I previously have problems with sabotage & is very concern with this issue.
HawkPunk
Active Member
Posts: 39
Joined: Thu Jul 28, 2011 5:19 pm

Re: Wimia Test

Post by HawkPunk »

Since this problem began when you installed 'Smart surfing', the logical thing to do is to remove it completely and see if the WIMIA Test still persistently shows TRUE. I believe this software may be the culprit since it is a IP masking tool, and is likely using proxys that aren't sophisticated enough to pass WIMIA. ~Hawk~
Last edited by HawkPunk on Tue Jan 10, 2012 1:29 pm, edited 1 time in total.
Voodoo
Active Member
Posts: 572
Joined: Fri Mar 11, 2011 10:17 am

Re: Wimia Test

Post by Voodoo »

wwzz1234
suspected shared device comes up only when:
a) more than 1 device use the same router,
b) you tunnel thru an local proxy

wimia intercepts the request und scans the outgoing traffic for more info. if different USER_AGENTS appeared it suspects a LAN behind. Hence: suspected shared device (chrispcritters :?: ). The reason is each USER_AGENT conveys enough info to distinguish itself from the others (e.g. browser type, OS, version, etc.)
Locked